Server at 127... reports wire version 0, PyMongo requires 2

0 votes
451 views
asked Dec 12, 2017 by django_learner (116 points)
edited Dec 12, 2017 by django_learner

I am trying to run a py-eve project with MongoDB as a backend, when doing PUT operation getting a error

pymongo.errors.ConfigurationError: Server at 127.0.0.1:27017 reports
wire version 0, but this version of PyMongo requires at least 2
(MongoDB 2.6).

Please log in or register to answer this question.

Welcome , qPocho is an online community for programmers share there knowledge.
...